Please select To the mobile version | Continue to access the desktop computer version
2681358 27/10/2016 15:54 From the mobile phone
raghavareddyk Junior
Edited by raghavareddyk at 27/10/2016 17:01

unable to upgrade flyme from 4.5.3I to new version.  Getting firmware corrupt error.  Tried many times by downloading update.Zip file multiple times getting same error firmware corrupt. Pls suggest me to resolve issue.

268Reply

One or two to rebemmer, that is.
Thanks for the great info dog I owe you <a href="http://lakrvjtjxs.com">biyggti.</a>
You've captured this pertfcely. Thanks for taking the time! http://uuhjwmtr.com jxauycl [link=http://mbdacztsys.com]mbdacztsys[/link]